Conversion from 2.9.x

The first step is to make sure that your Ninja Forms plugins are up to date. Make sure to disable any non-official Ninja Forms plugins.

If you are eligible to upgrade to Ninja Forms 3.0, you can go to Forms > Settings > General Tab > Advanced Settings and you will see a button that says “Update & Convert Forms”

convert-to-3

On the Conversion page you will see a list of your forms that are able to be converted to work with 3.0

Conversion 2

If you have any issues with the conversion, you can Roll Back to the 2.9 codebase.

How helpful was this documentation?

Gold Star Green Light Yellow Light Red Light
Very helpful Helpful Unclear/Unhelpful Not helpful at all